Win xp error code 10

Sysprogs forums Forums WinCDEmu Win xp error code 10

This topic contains 5 replies, has 3 voices, and was last updated by  LudoA 12 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #100

    Anonymous
    Participant

    Hi
    I installed WinCdEmu. It’s not working right now. I found the drive letter in the device manager with the error code 10. Tried with different iso files, it’s always the same.

    #1117

    support
    Keymaster

    What’s your version of Windows?

    #1118

    Anonymous
    Participant

    It’s XP Professional Version 2002 SP3

    #1119

    support
    Keymaster

    Ok, if you mount an image, ensure that an “error code 10” appears in Device Manager, open command prompt and type “net start BazisVirtualCD”, which error message will you get?

    #1120

    Anonymous
    Participant

    It says started service with success (translated from italian). In the Device Manager it says impossible to start the Hardware.
    thanx

    #1121

    LudoA
    Participant

    I have the exact same error code, and starting the service using “net start …..” works perfectly for me as well. That’s the behavior I get when trying to mount the .cue file.

    If I right-click on the .bin file and open it with wincdemu, it works perfectly. I also described it in http://forum.sysprogs.org/viewtopic.php?f=3&t=159&p=535#p535, as it’s related.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.