Visual gdb option disappeared

Sysprogs forums Forums VisualGDB Visual gdb option disappeared

This topic contains 7 replies, has 2 voices, and was last updated by  support 1 week, 1 day ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #26655

    shruthi
    Participant

    Hi

    I am using Visual GDB. It was popping a dialogue saying intellisence needs more time and i ignored the debugging. it was working fine.

    But now if i open a new project, the visual gdb related options are missing in all menu options like tools and help. And i also cannot see visual gdb properties option and if i try to run the software using debug option a error message pops up saying -Debug_Rev.vgdbsettings is not a valid win32 application. please let me know how to solve this issue

     

    #26658

    support
    Keymaster

    Hi,

    It looks like some VisualGDB-specific files got corrupt. Please try uninstalling VisualGDB via the Add/Remove Programs window and installing it back from scratch (it will preserve your setting and license information).

    If this doesn’t help, please follow the steps on this page: http://visualgdb.com/support/loadfail/

    #26691

    shruthi
    Participant

    Hi,

    I have reinstalled the visual gdb. But still cant see things related to visual GDB in visual studio.

     

    #26692

    shruthi
    Participant

    While installing the visual gdb it didn’t asked me for licence key.

    #26694

    shruthi
    Participant

    After the installation i got this message

    Attachments:
    You must be logged in to view attached files.
    #26698

    support
    Keymaster

    Please try clicking “Yes” in the message asking to repair the environment variable and restart your computer. If nothing helps, please make sure you follow all steps from the troubleshooting guide and if this doesn’t help either, please let us know exactly what happens on each step (which files are present, what you have deleted/modified) and we will help you resolve it.

    #26722

    shruthi
    Participant

    I have deleted all the files related to visual GDB from program files and reinstalled the visual GDB.

    It is working fine now. Thank you.

    #26736

    support
    Keymaster

    Good to know it works. If you encounter further problems, feel free to get back to us.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.