Switch to Advanced View window problem

Sysprogs forums Forums VisualGDB Switch to Advanced View window problem

This topic contains 5 replies, has 2 voices, and was last updated by  MystikReasons 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24247

    MystikReasons
    Participant

    If I hover over a function and try to click on “Switch on Advanced View” nothing pops up and the hoverwindow dissappears and I have to re-hover again. I tried this with several functions and it works with none of them.

    I’m using VisualGDB build 3009 5.4R3 with Visual Studio 2019 Preview 4.2.

    If you can’t reproduce it I could upload a video demonstrating the problem

    I noticed that a screen pops up outside of the mouse (some miliseconds) and disappears right again. Could the positioning be the problem?

    • This topic was modified 2 months, 1 week ago by  MystikReasons.
    #24266

    support
    Keymaster

    Sorry, we tried reproducing it, but could not get the behavior you described. If you could upload a video demonstrating the problem and post it here, we should be able to see what is going on.

    #24286

    MystikReasons
    Participant

    I’ve uploaded the video here: https://www.youtube.com/watch?v=Ox7whToGYJQ

    I’m using Visual Studio 2019 with VisualGDB build 3009 and I could confirm this problem on two different computers with different screen sizes

    #24294

    support
    Keymaster

    Thanks for the video. We have confirmed the issue and it looks like it is introduced by some recent changes in the latest Visual Studio 2019 update that we haven’t fully tested yet.

    We will investigate this and will try to publish a hotfix in the next 1-2 weeks.

    #24449

    support
    Keymaster

    OK, we have fixed the issue in VisualGDB 5.4R4. You can download the new version here: http://visualgdb.com/download/

    #24450

    MystikReasons
    Participant

    I can confirm that it now works. Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.