Some Python dependencies must be installed. Check above message for details

Sysprogs forums Forums VisualGDB Some Python dependencies must be installed. Check above message for details

This topic contains 2 replies, has 2 voices, and was last updated by  support 1 week, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #28611

    angel
    Participant

    I installed the python requirements but there is still a error like this.

    Attachments:
    You must be logged in to view attached files.
    #28616

    angel
    Participant

    btw. esp idf 4.1 beta 2 and latest visual gdb release beta and final release

    #28619

    support
    Keymaster

    Hi,

    According to our records, your support period has expired. In order to continue receiving support, please renew your key here: https://sysprogs.com/splm/mykey

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.