SmarTTY – cannot access .ssh directory

Sysprogs forums Forums Other tools & products SmarTTY – cannot access .ssh directory

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  marioxdesign 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21516

    cmlog
    Participant

    Hi,

    I’m receiving this error “cannot open .ssh directory”, when attempting to login in to my ssh device under the following circumstances:

    1. New SSH connection – attempting to login in with option selected: “setup public key authentication and dont ask for password again”
    2. Saved SSH connection – with option selected “setup public key in windows key store (associated with your user account).” – it works the first time when i create the connection, but wont connect after that.

    I tried running as administrator, but not change. Im not sure where this directory is. this happened under both the install and portable version.

    Basically I cannot save my passwords. I am running windows 10 64bit. Any help would be appreciated as I would like to save my connections / save my passwords in SmarTTY connect list.

     

    Thank you

     

    • This topic was modified 1 year, 6 months ago by  cmlog.
    #27249

    marioxdesign
    Participant

    you do not have enough system disk space on your server

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.