Disable Register window warning?

Sysprogs forums Forums VisualGDB Disable Register window warning?

This topic contains 3 replies, has 2 voices, and was last updated by  support 1 month, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #27387

    curtis.hendrix
    Participant

    Is there any way to disable this warning window?  It pops up randomly during debugging when I’m stepping through assembly and have the Registers window open.  I already have the register group I want selected.

     

     

    Attachments:
    You must be logged in to view attached files.
    #27404

    support
    Keymaster

    Hi,

    Yes, please refer to the new searchable settings list page for details. Enter ‘Registers’ into the ‘Filter’ field to get the exact names/paths of the related settings.

    #27427

    curtis.hendrix
    Participant

    Perfect!  The correct setting (for those who run across this later) is under Tools->Options->VisualGDB->General->Debug->Show ‘no register groups’ warnings

    #27428

    support
    Keymaster

    Good to know it works. We have also added a “do not show again” checkbox to this warning in the recently released v5.5 Preview 4.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.