xml file not being copied

Sysprogs forums Forums VisualGDB xml file not being copied

This topic contains 2 replies, has 2 voices, and was last updated by  support 9 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #26720

    Pearo
    Participant

    I have set up both a *.xml fliemaks in the Project Settings->File sybcronisation and set an explicit copy config.xml custom debug setting before launching debugger, but neither copy the xml file over?

     

    In the project settings, even when I use the ‘transfer files now’ option the xml file is still not copied. I cant seem to find any debug output to see what files are being copied or possibly failing.

     

    Any pointers?

    #26721

    Pearo
    Participant

    Well not sure why the project settings/file sync does not work. It copies the files to the /tmp/VisualGDB/c/projects/<project> directory. However it does not copy the xml file to the debug directory.

    In the pre debug step I set it to copy to /tmp/VisualGDB/c/projects/<project>/VisualGDB/Debug/config.xml (ie, explicitly set the file name) and it works.

    #26739

    support
    Keymaster

    Most likely, the *.xml is not mentioned in the copied file masks. If you could share a screenshot of your settings, we should be able check this and help you find the cause.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.