VS 2015 Builds slow way down, Clang stops working

Sysprogs forums Forums VisualGDB VS 2015 Builds slow way down, Clang stops working

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  support 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11020

    andybraham
    Participant

    Hello,

    I just purchased the VisualGDB for Visual Studio and everything started working alright however after working on the code for a while the builds will slow way down. Almost to the point where it is taking almost 30 seconds per file. The only thing that seems to remedy this is rebooting the entire computer. Another thing that happens when Visual Studio starts to slow down is Clang will stop working all together, I can’t even get it to come up manually by pressing Ctrl+Space. I am working on a BeagleBone-Debian project if that makes any sense. I am not sure what to even try with this, hopefully someone has ran into this before and has a simple fix for me.

    OS: Windows 10 Pro

    VisualGDB: 5.2R9

    Thanks!

    #11021

    support
    Keymaster

    Hi,

    If both building and IntelliSense is slow, perhaps something is using the CPU? Could you please check the CPU usage via Task Manager? This could also happen if the RAM utilization was too high or too much background disk activity was slowing down the access to the source files.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.