old packages?

Sysprogs forums Forums VisualGDB old packages?

This topic contains 1 reply, has 2 voices, and was last updated by  support 3 days, 20 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29070

    tom_rethink
    Participant

    I have a product in the field that uses the packageĀ “com.visualgdb.xtensa-esp32-elf version 5.2.0/7.10/r7”

    However, that package no longer available even if the “old packages” checkbox is marked.5.2.0/7.10/r9 uses esp-idf 3.0, which has a different partition scheme than r7 and can’t work with existing product in the field.

    How can I get a copy of this or other old packages?

    #29071

    support
    Keymaster

    Hi,

    We usually remove the packages that have been superseded by bugfix updates. As long as the compiler and ESP-IDF version are the same, we remove the older versions to save space.

    If you are looking for a specific older version of the ESP-IDF framework, please consider manually pulling it from git, replacing the version that is shipped with the toolchain.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.