Nothing works after installation

Sysprogs forums Forums VisualGDB Nothing works after installation

This topic contains 1 reply, has 2 voices, and was last updated by  support 7 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #499

    Anonymous
    Participant

    I installed latest trial, but nothing works.

    I have VS2008 and 2010 installed (I use 2008 only for work).
    After it was installed I didn’t see any changes and tools->add-in manager doesn’t have VisualGDB in the list. When I tried to create a new project, VIsualGDB is listed in C++ projects. I tried to create Android App Wizard, but I get an error that add didn’t initialize correctly dues to missing VisualGDB.AddIn file. Same shit happens with 2010.
    Not sure if that the problem, my VS isn’t installed into default folder. When installing VisualGDB I used all installation defaults.

    #2235

    support
    Keymaster

    Hi. Did you install VisualGDB from the same user account you are using now?
    Normally, the installer creates VisualGDB.AddIn file and puts it to C:UsersDocumentsVisual Studio 2008Addins. If it fails, VisualGDB Wizard shows you a diagnostic window allowing to re-install the file:

    It’s described in more details here: http://visualgdb.com/KB/?ProblemID=noaddin

    Do you get the diagnostic window? What happens when you press “Rebuild Add-In file”? Do you have the DocumentsVisual Studio 2008Addins folder and is it writable for your current user account?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.