How to prevent VisualGdb from changing colors in visual studio

Sysprogs forums Forums VisualGDB How to prevent VisualGdb from changing colors in visual studio

This topic contains 4 replies, has 3 voices, and was last updated by  Ophidian14 1 month, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #21742

    user612
    Participant

    I’m going to install visual gdb to develop for android but I dob’t want it to change the default colors of c++ syntax in visual studio , how I do this ?

    #21743

    support
    Keymaster

    Hi,

    Please try exporting your VS color settings via Tools -> Import and Export Settings and then restoring them if the VisualGDB installation resets them.

    #28194

    Ophidian14
    Participant

    Sorry to resurrect an old post but I basically have the same question.  I recently installed VisualGDB build 3595 into VS2017 and opened a C++ project.  The default color for many kinds of text (such as: C++ member function) was changed from black to a sort of maroon color (red 128, green 0, black 0).  It’s listed as the “default” on this screen: https://imgur.com/a/fPlX7oF  My question is what is causing the default color to change, and how can I revert the colors to the way they were?  I didn’t understand the advice to export/import settings, especially since they’ve already been changed now and I have no way to go back.

     

     

    #28195

    support
    Keymaster

    Hi,

    Normally, VisualGDB would try to inherit the regular C/C++ colors, however depending on the VS version and other installed plugins, this may not always work perfectly. The easiest way would be to simply change the color from “default” to anything you prefer via the Tools->Options window.

    #28196

    Ophidian14
    Participant

    Okay, well thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.