gdb-port

Sysprogs forums Forums VisualKernel gdb-port

This topic contains 1 reply, has 2 voices, and was last updated by  support 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24661

    samchen
    Participant

    Dear Sysprogs

    I have error message when press Test bottom in Debug settings, error message is as below

    System.Net.Sockets.SocketException (0x80004005): 無法連線,因為目標電腦拒絕連線。 127.0.0.1:51244 ( cann’t connect, target computer refuse to connect )

    Openocd use gdb_port 50818 (please see img as attachemts),

    How can i change gdb_port to 3333?

    How can i change target remote :3333 ? ( Advance setting -> startup GDB commands -> target remote 192.168.1.103:3333 not work , Visualkernel use 127.0.0.1:51244 still. why?   )

    It don’t work even I close firewall in win7

    Thank’s for help in advance

    Best Regard

    sam

     

     

     

    Attachments:
    You must be logged in to view attached files.
    #24663

    support
    Keymaster

    According to our records, it looks like your trial period has expired. In order to get further technical support, please consider purchasing a license.

    Please note that installing VisualGDB on another PC, editing registry to affect the trial counter, or creating further forum accounts does not reset your trial period from the support point of view.

    As providing quality technical support for our users requires continuous effort on our side, we do expect our users to play fair and are not able to offer any help once the original trial period expires.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.