Drives are not recognized in some software

Sysprogs forums Forums WinCDEmu Drives are not recognized in some software

This topic contains 0 replies, has 1 voice, and was last updated by  Nisto 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #13331

    Nisto
    Participant

    I’m trying to mount a CUE file (the “real” file is a BIN file) for an audio sampling CD, which is defined as a MODE1/2048 disc. The disc does not contain any common filesystem (AKAI), so that part needs to be handled by specialized sampling software (e.g. CDXtract), but no such software will recognize this particular disk image by itself (and unfortunately CDXtract is now abandonware too, and replacements/successors sadly do not really exist AFAIK), so I’m forced to rely on additional software to access images like these. I tried mounting the image with DAEMON Tools instead, which worked flawlessly, but it’s bloatware and shareware, which I’m trying to avoid if I can..

    Could you try to look into this?

    Thanks!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.