Disable setting breakpoint at main

Sysprogs forums Forums VisualGDB Disable setting breakpoint at main

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  support 3 weeks, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26235

    ChangedDaily
    Participant

    Hi

    I am unable to disable breakpoint at main. This makes debugging certain projects impossible. I have had a lot of trouble with my standalone projects since upgrading to 5.4R6 some time ago.

    This is the debug section of vgdbsettings:

     

    I would greatly appreciate help in disabling this breakpoint!

     

     

    • This topic was modified 3 weeks, 5 days ago by  support. Reason: formatting
    #26240

    support
    Keymaster

    Sorry, it looks like your support period has expired. Please consider renewing it here and we will help you get everything to work.

    #26244

    ChangedDaily
    Participant

    It was only after I renewed my subscription last year and updated VGDB that almost all my projects stopped working.

    Well I’m pleased to say I managed to get this working myself eventually, just as well since it appears I’m on my own. If it helps anybody I think what fixed it was pressing “Rebuild MSBuild & Intellisense files for this toolchain” on the MSBuild settings tab.

     

    #26245

    support
    Keymaster

    Sorry, most likely you have changed some settings or installed a new version of a toolchain/BSP that was not compatible with the existing projects.

    Although we do our best to keep VisualGDB releases backward-compatible, it is not possible for us to guarantee the same behavior for every external toolchain, SDK or library that could be possibly used with VisualGDB, sorry.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.