disable popup in editor

Sysprogs forums Forums VisualGDB disable popup in editor

This topic contains 3 replies, has 2 voices, and was last updated by  paulh001 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30946

    paulh001
    Participant

    When you edit a variable an annoying popup appears. How to switch this off?

    #30953

    support
    Keymaster

    Hi,

    VisualGDB can display many different windows, depending on what you are doing. You can find detailed description of most of them in our documentation, tutorials and the list of settings.

    If VisualGDB is not working as expected, please provide a complete description how to reproduce the issue from scratch per our problem reporting guidelines and we will try to point you to the relevant setting. Please make sure you include the relevant screenshots, as they often contain important information required to pinpoint the issue.

    #30988

    paulh001
    Participant

    The problem is the automatic correction (intellisense) suggesting all kind of options while you are typing and every variable or cast I enter is changed. This has so much effect that the editor is almost of no use. Visual Studio describes how to switch it off, but this does not seem to work for VisualGDB. I just want to type without being interrupted by wrong suggestions. I  added a picture.

     

    Attachments:
    You must be logged in to view attached files.
    #30990

    paulh001
    Participant

    Think I found the option in Tools->C/C++ (VisualGDB)->advanced->Code Completion->Suggest names while typing. Set it to False. (Still can use Ctrl+J to get IntelliSense suggestions)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.