CMake project loading error

Sysprogs forums Forums VisualGDB CMake project loading error

This topic contains 2 replies, has 2 voices, and was last updated by  support 1 month, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31012

    NicoRixhon
    Participant

    Hello,

    I was trying to load a working CMAKE Visual GDB project and had the following exception :

    System.Exception: Failed to create .cmake/api/v1/query/codemodel-v2
    at wf1.b(z42[] a)
    at qf.a_2(EventWaitHandle b, Boolean a)
    at hj2.t2(h4 e, Int32 a, m73 c, n62 d, pz b, Boolean f)
    at hj2.b(h4 b, Int32 a)

    The project work on the computers of my colleagues.

    I’ve tried to reconfigure all the ssh connections used by this project and redefining the toolchain but that didn’t worked. How can I solve this issue ?

    #31013

    NicoRixhon
    Participant

    The problem is solved. The error was due to symbolic link writing was not allowed.

    #31016

    support
    Keymaster

    Thanks for letting us know and good to know it works.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.