Auto formatting brackets

Sysprogs forums Forums VisualGDB Auto formatting brackets

This topic contains 1 reply, has 2 voices, and was last updated by  support 1 month, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27408

    Anthony
    Participant

    How do keep gdb from placing my open brackets on the next line? For example every time I type

    it automatically converts to

    I’ve tried disabling every setting under tools->options->text editor->c/c++ (visualgdb)->formatting->newlines but nothing fixes this and I’m growing tired of manually reformatting my code.

    #27409

    support
    Keymaster

    Hi,

    Looks like your might be using Clang-format that is configured separately. We have just published a new documentation page explaining various IntelliSense and formatting engines and their settings: https://visualgdb.com/support/intellisense/. Please feel free to look through it and let us know if it still doesn’t help.

     

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.